Results 1 to 3 of 3

Thread: regular "freeze-up"

  1. #1

    Default regular "freeze-up"

    this is an issue I've been having for awhile now... I log in and start managing my cities, but after switching cites for the 10th-20th time, the game will freeze in the middle of loading the city I'm trying to switch to... this of course cause me to need to refresh the game many times per day, dozens of times on my more active days... it's just gotten to the point where it's REALLY annoying and has actually put me off of trying to play at all on some days... I'll log in three or more times just to get my cities ready for a day of inactivity... also, this could be even more annoying if I forget to refresh before a raid as the game will freeze up while trying to set my armies to march and meet up at the same target within seconds of each other... it has on one occasion forced me to recall my marching armies and start the attack over on a different day as attacking players while they're online is usually useless as they'll either call in reinforcements from several alliance members or just transport all of their resources and move their army out before I can get there...

    if someone could look into what causes this, I've done everything I can think to do including, clearing my computer's cache, clearing my flash memory, switching browsers, switching to silverlight browser plugin (the microsoft competitor to adobe)... I just don't know what else could cause this other than issues with my ISP, the DC servers or the program itself...

    thank you in advance for your attention to this matter...
    Sincerely,

    Richard Snyder



    Reborn Empire
    server US 2

  2. #2

    Default

    hmm, are you sure it's "freezing"? Every now and then one of my cities fails to load properly - the loading bar doesn't go away, or the resources for the city are all wrong, with incorrect builds and missions, things that are fairly obvious. If I leave it a few seconds and then load a different city, the problem doesn't reoccur and I can go back to the city that I had the problem with and it will be normal also. Hope that helps, if not:
    Have you noticed it more happen in map view, or city view?

  3. #3

    Default

    mainly the problem is with the city switching in city view... while I HAVE had the load screen have small hiccups that take a few seconds to fix on it's own, I'm referring to a complete freeze except for the chat window... chat continues to function normally, but none of the game buttons work... I can't switch to other cities or to map view... it just gets stuck with a load bar and a blank city... I've tried giving it time to "catch up", but to no avail... refreshing is the only thing that helps... today seemed to be even worse as it was happening on the 2nd or 3rd city switch after logging in... not every time, but often (I tend to log in and out several times a day)...

    the map view black out happens from time to time and even less often, the complete black out will occur... the map blackout is an easy fix, I just switch to city view... but with a black out of the entire game screen, I have to reload...
    Sincerely,

    Richard Snyder



    Reborn Empire
    server US 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Google Sıra Bulucu